Forums / Maintenance / Report Problems

14,275 total conversations in 1,033 threads

+ New Thread


KYM and Chrome - Huge lag

Last posted Sep 30, 2011 at 11:25PM EDT. Added Sep 28, 2011 at 08:00PM EDT
13 posts from 6 users

So yeah, it’s highly frustrating to browse KYM in Google Chrome. For whatever reason, pages load ridiculously slow and freeze up the entire browser occasionally while the page loads. It took around 30 seconds for this “create new topic” page to load and start responding.

No, it’s not my computer. I think 3gHZ quad core + 8GB ram is good enough to browse a website. It’s not even that, if I browse KYM in Firefox or IE, it goes just fine. It seems to be JUST Chrome having huge issues with the site.

Every time I open a new tab of KYM, it completely lags the fuck out of the entire browser (all tabs), causing all tabs to become unresponsive for up to 10 seconds, depending on the size of the page opened. And if I’m not currently viewing that new tab, it just appears as completely blank when I go to it, and then about 15 seconds later the page starts to slowly appear, as if it never loaded at all during all that lag.

Anyone know what the issue is? It’s pretty much impossible to browse the site in Chrome because of this huge lag. It’s been happening for as long as I can remember, also.

Chrome version: 14.0.835.186 m
Extensions: AdBlock, NotScripts, Chrome YouTube Downloader

Last edited Sep 28, 2011 at 08:05PM EDT
Sep 28, 2011 at 08:00PM EDT
Quote

I don’t think this has been the first time this problem has been brought up.

Have you tried disableing the “NotScripts” one, since I think KYM uses them to set up the webpage. (3DS says so anyway)

EDIT:(I don’t have Crome, so I don’t know the full extent of what that exention does.)

Last edited Sep 28, 2011 at 08:10PM EDT
Sep 28, 2011 at 08:08PM EDT
Quote

Disabling NotScripts actually made it worse. It caused all KYM tabs to crash when I loaded the main page.

Sep 28, 2011 at 08:26PM EDT
Quote

(How many tabs do you have open?)

Alright. I doubt this problem will be resolved anytime soon, so I suggest you browse KYM on Firefox or IE, and use Crome for your other things.

Sep 28, 2011 at 09:16PM EDT
Quote

Even just one tab lags horribly. But I never have more than 3 tabs open.

Sep 28, 2011 at 10:46PM EDT
Quote

I’m encountering this problem as well, but I wasn’t aware that it was only on Chrome. I figured it was a site issue, not a program issue.

Sep 28, 2011 at 11:37PM EDT
Quote

I also have this issue, it happens in Chromium-based browsers, but not Oprah.

Sep 30, 2011 at 01:07PM EDT
Quote

KYM
ლ(ಠ益ಠლ)
Y U NO FIX WEBSITE FOR CHROME?

Or if it’s Google’s issue:

GOOGLE
ლ(ಠ益ಠლ)
Y U NO FIX SHITTY BROWSER?

Sep 30, 2011 at 05:37PM EDT
Quote

Erethzium wrote:

KYM
ლ(ಠ益ಠლ)
Y U NO FIX WEBSITE FOR CHROME?

Or if it’s Google’s issue:

GOOGLE
ლ(ಠ益ಠლ)
Y U NO FIX SHITTY BROWSER?

ERETHZIUM
ლ(ಠ益ಠლ)
Y U NO SWITCH TO FIREFOX?

Sep 30, 2011 at 07:52PM EDT
Quote

RandomMan wrote:

ERETHZIUM
ლ(ಠ益ಠლ)
Y U NO SWITCH TO FIREFOX?

Because it sucks. Takes up 1.5mil+ memory and lags horribly after being open for more than an hour.

Sep 30, 2011 at 08:14PM EDT
Quote

The whole browser itself lags horribly after an hour, not KYM.

Sep 30, 2011 at 11:25PM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Yo Yo! You must login or signup first!