Forums / Maintenance / Report Problems

14,721 total conversations in 1,065 threads

+ New Thread


Getting 208.85.144.97

Last posted Mar 02, 2012 at 04:32PM EST. Added Feb 28, 2012 at 01:07PM EST
7 posts from 7 users

When trying to quote a post of certain people, I tend to get logged out and I noticed this:

It really only happens when I quote specific people; in this case, it was Wheatley. The post seems to go through regardless though. I just have to sign back in under “208.85.144.97” to post it.

Note: I deleted the quoted post in the Pokemon thread so that’s why if you bothered to look, you couldn’t find it. It’s not because it didn’t go through.

Last edited Feb 28, 2012 at 01:28PM EST

It were ghosts.

That came from a different URL though, and James said it was fixed. I remembered that thread, even though I never posted, so I went looking for an exact and oddly specific quote a few days back and found that.

Back-up site? I prefer to believe it’s ghosts.

Verbose wrote:

It were ghosts.

That came from a different URL though, and James said it was fixed. I remembered that thread, even though I never posted, so I went looking for an exact and oddly specific quote a few days back and found that.

Back-up site? I prefer to believe it’s ghosts.

I remember looking up my username and finding my parallel account on the back-up site.

Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Hey! You must login or signup first!