Forums / Maintenance / Report Problems

14,412 total conversations in 1,039 threads

+ New Thread


Unable to Edit My Uploads: "You don't have permission to view that page"

Last posted Mar 15, 2012 at 02:10AM EDT. Added Mar 08, 2012 at 08:36PM EST
12 posts from 11 users

This just happened today.
I’ve recently uploaded an image, went to the image page and clicked the “Edit Image” button.
I was planning on typing the source link to said image like what I usually do with any other image I upload.
Unfortunately after I clicked clicked said button I was redirected to the home page with this message:

I tried clicking the “Edit Image” button from another image I’ve uploaded and it also redirected me to the home page with the “no permission” message.

Last edited Mar 08, 2012 at 08:40PM EST
Mar 08, 2012 at 08:36PM EST
Quote

Same problem.

I was checking my video gallery to do some cleaning, I tried to delete some videos, but when I do this, I’m always redirected to the main page and the same message appears.

Any explanation for this one?

Mar 08, 2012 at 10:26PM EST
Quote

Same problem for me too
And pictures have already used the edit button in the past brings me now to the main page with this message!

Mar 09, 2012 at 08:34AM EST
Quote

I’m not sure what is up with your problem, it works for me.

Perhaps it was changed to something only a moderator or administrator can do(?)

You’ve done this in the past, though?

Mar 09, 2012 at 12:36PM EST
Quote

James wrote:

should be fixed now

Yes, it works again for me.

Mar 09, 2012 at 01:06PM EST
Quote

For some reason something similar to this is happening to me,
I Cilck the “Edit Profile” Button to change my avatar and that comes up.

Mar 09, 2012 at 01:18PM EST
Quote

Hey um,
I got the same problem yesterday.Now it’s fixed

Something related:
today I have a litte problem I cannot go on,my Edit Your Profile page.Can someone help me ? It says I don’t have the permission to view that page

This is just weird.Message me back if you know how to fix it.

@Other user
Go take a look on your edit profile page.This can happen to you too.
_______________________________________________________________________________
@Notsocool The Dewott
you’re not alone to have this problem right now.

Last edited Mar 09, 2012 at 01:24PM EST
Mar 09, 2012 at 01:21PM EST

I’m having the same problem as Notso and Epicus. I can still edit entries, however.

Last edited Mar 09, 2012 at 02:02PM EST
Mar 09, 2012 at 02:01PM EST
Quote

Problem fixed, thanks.

Mar 09, 2012 at 02:58PM EST
Quote

i have a problem adding editors on entries.

Mar 10, 2012 at 09:08AM EST
Quote

Even though the problem’s now fixed, it happened to me too. I was trying remove an image, then it happened.

After that, I got logged out out of nowhere. But the problems are fixed, thank God.

Mar 15, 2012 at 02:10AM EDT
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Greetings! You must login or signup first!