Forums / Maintenance / Report Problems

14,863 total conversations in 1,074 threads

+ New Thread


Weird audio ads sometimes in background of entries?

Last posted Apr 21, 2012 at 06:26AM EDT. Added Apr 03, 2012 at 07:50PM EDT
12 posts from 7 users

Sometimes when I load a page on KYM (as far as I know this only happens on entries), for some reason I’ll hear what seems to be the audio of a video ad coming from the page. After a few moments, the page may play two or three such ads simultaneously. Nowhere on the page is there a video ad to match the audio I hear.

I can tell it’s coming from the KYM entry, because when I close the tab, the audio stops. It’s not particular to any entries and is completely random.

This poses a bit of a problem, partly because this is annoying when trying to hear other audio playing through my PC and having no control over the ads, but mostly because after a short time (say a minute) the ads start making Firefox run very slow and take up a tremendous amount of memory. To top it off, the ads do not stop; I haven’t listened long enough to be able to tell, but it seems they either loop or switch to another ad when finished.

At its worst, this sent the memory consumption of the processes for Firefox and its plugin container flying up to a ridiculous ~700,000 K each and made anything I did with Firefox painfully slow, while Firefox should normally go no higher than ~250,000 K and the plugin container should probably be ~50,000 K.

I’ve gone through a fair number of computers and some had viruses that looked like child’s play compared to this; it’s downright malicious, and completely outside of my control (or the control of anyone else encountering this issue).
No doubt this is not an intended aspect of KYM and I’m not pointing fingers, but it would be much appreciated if any mods or admins could look into this.

No point in screencapping since there’s nothing to see onscreen, but if requested I can record the audio next time I encounter this.

GODDAMNIT

Everyday, ads are getting more prominent in KYM. Guess what? I got an ad to SUPPORT BILL CLINTON. Impossible, I wouldn’t want to support a sex-crazed masonic moron.

If mods and admins, can’t help…

Guys, grab yo guns, we’re going on an ad killing spree.

DIE ADS DIE!

Yeah, they spooked the hell out of me. I hear getting scared at least once in a day is good for you, but I think I got enough apparitions and ninja spiders lurking near me.

Saporian wrote:

Yeah, they spooked the hell out of me. I hear getting scared at least once in a day is good for you, but I think I got enough apparitions and ninja spiders lurking near me.

How is that good for you? It’s a variant of stress.

量子 Meme wrote:

How is that good for you? It’s a variant of stress.

The key to health is everything in moderation. Excessive stress is harmful, yes.


Amanda, as I tried to explain, the ads are not visible on the page, nor anywhere; only the audio is noticeable.
The two main issues here that go beyond normal autoplaying ads are that these never stop -- they’ll keep going as long as the page is open -- and they send browser memory consumption skyrocketing.

Captain Howel wrote:

The key to health is everything in moderation. Excessive stress is harmful, yes.


Amanda, as I tried to explain, the ads are not visible on the page, nor anywhere; only the audio is noticeable.
The two main issues here that go beyond normal autoplaying ads are that these never stop -- they’ll keep going as long as the page is open -- and they send browser memory consumption skyrocketing.

Well then I can’t help you anymore.

But click my link, that could help in the future.

While the Adblocker idea may be a viable solution (I haven’t tried it yet) on the browser end, it doesn’t solve the problem of how there are weirdass advertisements on KYM, which the owners would probably want dealt with on the site end rather than separately for each user.

I used to have another perplexing and similarly sporadic issue -- sometimes, a KYM page that had just loaded would suddenly redirect to a completely different website (different domain and all). I can’t remember exactly what the URL was, but it had something to do with a video player or converter or something. I haven’t seen that issue in a long time though, so I’m guessing it’s been cleared up.

Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Namaste! You must login or signup first!