Forums / Maintenance / Report Problems

14,164 total conversations in 1,027 threads

+ New Thread


Videos not autoplaying on my profile?

Last posted May 30, 2012 at 01:20PM EDT. Added May 28, 2012 at 11:57AM EDT
6 posts from 5 users

How come whenever I try to put a auto playing video on my profile it says the video is too small and wont play when I shrink its size

May 28, 2012 at 11:57AM EDT
Quote

Check out the information from RandomMan at the bottom of this thread, and see if that offers any help.

If not, then post what you have down. From there, I (likely someone else) can see what’s up with it.

May 28, 2012 at 12:15PM EDT

Actually, I’m having the same problem sometimes. Some profiles say the player is too small, whereas others don’t have any problem and just autoplay.

Although I don’t really have found out what the cause is. Try changing the player a bit. Make one side bigger or smaller. From what I’ve seen, you only get the message within a small factor.

Last edited May 28, 2012 at 02:14PM EDT
May 28, 2012 at 02:02PM EDT
Quote

YouTube changed its terms and conditions for embeds. As far as I’m aware, videos before the change are unaffected, but ones made after have a minimum width requirement of 400 and minimum height requirement of 300.

Basically, make sure the width is at least 400, and the height is at least 300. I know, it sucks.

May 29, 2012 at 09:58PM EDT
Quote

Muffins wrote:

YouTube changed its terms and conditions for embeds. As far as I’m aware, videos before the change are unaffected, but ones made after have a minimum width requirement of 400 and minimum height requirement of 300.

Basically, make sure the width is at least 400, and the height is at least 300. I know, it sucks.

Can you add this to the Textile Thread?

May 30, 2012 at 06:23AM EDT
Quote

Muffins wrote:

YouTube changed its terms and conditions for embeds. As far as I’m aware, videos before the change are unaffected, but ones made after have a minimum width requirement of 400 and minimum height requirement of 300.

Basically, make sure the width is at least 400, and the height is at least 300. I know, it sucks.

Hey, do you mind telling me who has an old one? I could get the old code off of it so people won’t have this problem.

May 30, 2012 at 01:20PM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Yo Yo! You must login or signup first!