Forums / Maintenance / Report Problems

14,164 total conversations in 1,027 threads

+ New Thread


How do I keep logged in?

Last posted Nov 24, 2009 at 06:14AM EST. Added Nov 23, 2009 at 10:40AM EST
19 posts from 9 users

Seriously: I log in, do my stuff here. I shut down the internet or computer, and when I got to KYM again, I have to log in again.
Isn’t there some way to stay logged in (like Youtube).

P.S. the ‘Remember me’ button has also no effect :(

Nov 23, 2009 at 10:40AM EST
Quote

Hmm… I hadn’t noticed. I usually use my browser’s “remember password” option. It doesn’t stay logged in, but it autocompletes the password.

I’ll bring it up to Jamie and Greg and see if they’re aware of the problem.

Nov 23, 2009 at 10:54AM EST
Quote

Hmm, it doesn’t work for me, despite using Firefox.

Nov 23, 2009 at 02:31PM EST
Quote

It may be your browser’s settings. Make sure your browser’s not set to delete your cookies when you close. Also, if you use CCleaner, make sure you set it to keep cookies from KYM.

Nov 23, 2009 at 03:04PM EST
Quote

all my cookies stay, i’m using firefox as well, with remember password and staying logged in and it doesnt work for me either.

Nov 23, 2009 at 03:38PM EST
Quote

Well, It’s not that I mind it or anything, but yeah, it’d be nice if we could have a “Stay logged in” checkbox.

Nov 23, 2009 at 04:49PM EST
Quote

We do, but it doesnt work after we close the browser.

Nov 23, 2009 at 11:15PM EST
Quote

That’s really weird. It works fine for me. Haven’t needed to re-login for about a week now. I did set my browser and CCleaner to keep my cookies from KYM, though.

Nov 23, 2009 at 11:54PM EST
Quote

I’ll probably test it with Chrome, Firefox, Opera, Safari, and Firekipz. I’ll tell you if any of them work or not.

Nov 23, 2009 at 11:56PM EST
Quote

As a side note, I was only able to stay logged in when using Firefox 3.7. Can someone with 3.5.5 or 3.6b2/3 test this?
From my experience:
Chrome 4.0.245.0-4.0.249.4 (DEV) – Alternates (sometimes it works, sometimes it doesn’t)
Firefox 3.7a1pre – Works
F/i/relazors – Doesn’t work
Safari 4.0.4 – Doesn’t work

Sorry, I don’t have IE on my computer.

Nov 24, 2009 at 12:25AM EST
Quote

doesnt work on my chrome…

EDIT: doesnt work on IE 8 either…

Nov 24, 2009 at 02:25AM EST
Quote

@Blah:
What version of Chrome are you using?

Nov 24, 2009 at 02:28AM EST
Quote

Doesn’t work for me and I have Firefox 3.5.5.
However, it’s the same for every passworded website I have signed up to (even when having the correct setting enabled) so, I don’t know if my draw is relevant to your problem.

Nov 24, 2009 at 04:05AM EST
Quote

I’m just glad it doesn’t only happens to me. Luckily I got autosearch for my username :)

Nov 24, 2009 at 06:14AM EST
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Greetings! You must login or signup first!