Forums / Maintenance / Report Problems

14,310 total conversations in 1,034 threads

+ New Thread


Does this problem only pertain to me?

Last posted Dec 02, 2009 at 08:57PM EST. Added Dec 02, 2009 at 05:29PM EST
9 posts from 5 users

I’m experiencing a serious problem. You see, one of the first things I always do when I get onto my computer is check out Rocketboom.com to see if there are any new videos uploaded. Though, today, the website doesn’t seem to work for me. All I get is a broken page with this on it:

��������]ms�F��lU��I� ��l��:[��ډג��]]�@rH� �%k���~O�`@R")K��եR2�����{���O~:>���+1,F�x����7�«����c�?9;���ٻ��Q� gY�a&q����?�� �"�����V=����+5נ���Z�\�=��C���(��֌v{{{�uO��(�-Oƞ������Ñ,�Q�5�e ���$.d\�ήS鉮��� ����Y.��dz׵]O������QCoQ�EXD��!�^Ȣ�$�C_]Qw�0���Z>L��;.D�<1�d��������b�N����ɸ;�U^��QO�!��q�f#��z2�faJ��H��Y��D���

Dec 02, 2009 at 05:29PM EST
Quote

Hmmm. It’s not doing it for me.

Try it again. Still getting that?

Dec 02, 2009 at 06:02PM EST
Quote

Yeah, it’s still like that. It’s kinda irritating. I wonder what’s wrong… I had to go to your Youtube page to see if there were any new vids.

While we’re on the topic, I just did the Crocodile Paradox game. It’s just so sad that no matter what you answer, Molly will always have her head eaten by a robot…

Dec 02, 2009 at 06:13PM EST
Quote

We just tried a patch -- is this working now? http://rocketboom.com

Dec 02, 2009 at 06:17PM EST
Quote

Yes! Thanks, Jamie, you rock! Time to watch a new Rocketboom video…

EDIT: Here it is for you lazy people. The Liar Paradox:



Dec 02, 2009 at 06:19PM EST
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

'lo! You must login or signup first!