Forums / Maintenance / Report Problems

14,170 total conversations in 1,027 threads

+ New Thread


Locked Locked
Reply button busted?

Last posted Jun 21, 2014 at 03:36AM EDT. Added May 29, 2014 at 03:26AM EDT
10 posts from 3 users

I don’t know if it’s just me, but the reply button vanishes when I click on it. Could it be some kind of bug? Let me know when you have the time. Thanks.

May 29, 2014 at 03:26AM EDT
Quote

Few days ago I got a response from RandomMan about the reply button bug. What we know so far is the comment reply buttons don’t function correctly after making a comment. If anyone else besides myself is having the same problem, please keep this thread bumped until the problem is fixed.

Jun 05, 2014 at 10:57PM EDT
Quote

You’re really the only one that suffers from it as far as I found out Gaben. Is there perhaps some add-on you installed to your browser that might be causing this? It can be the cause. I once installed an auto-hyperlink add-on for my browser, but it also removed some other URLs on KYM, so I uninstalled it.

Last edited Jun 14, 2014 at 09:06AM EDT
Jun 14, 2014 at 09:05AM EDT
Quote

It would help if you told us about your browser. What version you have, what addons are installed and what settings you use. Just saying “its broken” doesn’t help because if we can’t find it, then we cant fix it.

Be descriptive and exact about the problem you have; where you get, when you get it and what you see.

But I can tell you this isn’t a problem with KYM. If it was then everyone would get it, not just you. So we need to look at whats on your end.

I know that the reply buttons are javascript powered. So first thing I would ask if is you are blocking plugins (Chrome has a setting that disables scripts running automatically and that break things) or if you have javascript disabled/limited

Second question is if you have any plugins that could be causing conflicts. Best way to find that out is to disable every one and see what works and what doesn’t

Last edited Jun 14, 2014 at 12:39PM EDT
Jun 14, 2014 at 12:37PM EDT
Quote

I use Firefox. And the add-ons I use are NVIDIA, Java, Shockwave Flash, and iTunes. I tried disabling all add-ons, I even tried using Google Chrome, and they’re still bugged.

Jun 17, 2014 at 02:45AM EDT
Quote

Hang on, are you talking about the red css button that opens the comment text box or the white submit button to send a reply?

The red css button you click on is supposed to disappear after you click it. Then a text area to write a comment appears below it. You should then see another white reply button below that text area which you click on to submit the reply.

Are you seeing the text area? Because if not, then that’s the real bug, not the red button vanishing

Jun 17, 2014 at 03:40AM EDT
Quote

Hey I finally fix the problem! I think it has to do with removing the older programs in the Java website. Hopefully it’ll stay that way. Alright, close the thread down.

Jun 21, 2014 at 03:36AM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

This thread was locked by an administrator.

Why don't you start a new thread instead?

Sup! You must login or signup first!