Forums / Site-Related

17,279 total conversations in 1,321 threads

+ New Thread


Locked Locked
Not sure if this is a site error…

Last posted Mar 14, 2013 at 09:35AM EDT. Added Mar 13, 2013 at 09:44PM EDT
7 conversations with 6 participants

So, I went on my profile, and I noticed that I had a new follower.

But when I clicked to visit his profile to friend him, it gave me the 404 page.

I thought that was a bit strange. I also noticed that it shows Syndic’s original and newer (now inactive) account in my list of friendships, along with some other inactive users. Is this an error? I would appreciate it if someone could explain.

Last edited Mar 13, 2013 at 09:44PM EDT
Mar 13, 2013 at 09:44PM EDT
Quote

It is. I think we had a discussion about this like a year or so ago.

Mar 13, 2013 at 09:50PM EDT
Quote

>click edit your profile
>click submit

Had this problem as well and that cleared it up for me.

Mar 13, 2013 at 11:07PM EDT
Quote

I had a similar glitch this morning, but what essentially happened was that Stoffe and HOH reappeared back on my watch list (I was befriended with them back before they deactivated, so they where on the wrong list anyways. Probably had something to do with them not being activated).

The glitch is gone now, but it was weird.

Mar 14, 2013 at 12:15AM EDT
Quote

Alright, it cleared up for me. Thanks, guys.

Mar 14, 2013 at 12:56AM EDT
Quote

The ban and deactivation system has been given an update, so it’s most likely related to that.

Mar 14, 2013 at 09:35AM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

This thread was locked by an administrator.

Why don't you start a new thread instead?

Word Up! You must login or signup first!