Forums / Site-Related

17,279 total conversations in 1,321 threads

+ New Thread


gifs and image problems for comments

Last posted Oct 30, 2013 at 05:49PM EDT. Added Oct 26, 2013 at 04:23AM EDT
6 conversations with 4 participants

Hi I’m new here and I was wondering how to post gifs for comments. Also, when I try to add an image, it doesn’t show up on my computer; just looks like a tiny “window” thing.

Thanks in advance.

Oct 26, 2013 at 04:23AM EDT

For starters, I’m assuming you know how to post images in our comments. If not either place your url between exclamation marks: !http://example.jpg! or use html: <img src="http://example.jpg">.

If so, may I ask where you got the images from you couldn’t upload? If it was from your own computer, then that is the problem because you need to post images that are already on the internet.

If it was from the internet, some websites are just a failure when it comes to posting. FunnyJunk and FanPop tend to fail in sharing, whereas 4chan can work, but doesn’t because the thread you got it from most likely was already deleted before people could see it.

Hope this helps. If you give me some insight on what exactly you did, I can tell you more precisely where the mistake lies.

Last edited Oct 26, 2013 at 08:34AM EDT
Oct 26, 2013 at 08:34AM EDT
Quote

Infinite source of Pootis wrote:

Now is a good time to close and lock this thread. The question has been answered, and it’s been answered well.

I rather have OP confirm that first, as it still might be something else.

Oct 26, 2013 at 03:48PM EDT
Quote

I would just go with Google images since my stupid computer wouldn’t let me upload them via files (chromebook). I would do the and it would appear as if I did it right, but like I said before. Also it sometimes does the same thing when I look at other comments, so could it just be my computer I have no idea (although it works fine for using youtube vids).

Also, how do you upload gifs?

Oct 26, 2013 at 07:07PM EDT

Savior86 wrote:

I would just go with Google images since my stupid computer wouldn’t let me upload them via files (chromebook). I would do the and it would appear as if I did it right, but like I said before. Also it sometimes does the same thing when I look at other comments, so could it just be my computer I have no idea (although it works fine for using youtube vids).

Also, how do you upload gifs?

gifs are the same as images. With one exclaimation mark in the beginning of the link, and one on the end.

Like so, (remove spaces

! http://www.thisiscolossal.com/wp-content/uploads/2013/01/3.gif !

Oct 30, 2013 at 05:49PM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Hi! You must login or signup first!