Forums / Maintenance / Report Problems

14,378 total conversations in 1,033 threads

+ New Thread


someone please help (ADMINS HELP)

Last posted Sep 13, 2009 at 11:32PM EDT. Added Sep 13, 2009 at 09:44PM EDT
7 posts from 5 users

for some reason when i made an entry it said comments and pics were disabled even though i didnt do that. :(

Sep 13, 2009 at 09:44PM EDT
Quote

im guessing admins have temporarily disabled it, cant think why but i guess there will be a response in this thread soon by one of ’em :)

Sep 13, 2009 at 10:19PM EDT
Quote

hey redspear, it could’ve been a glitch w/ new flagging features, but “allow comments” and “allow photos” were unchecked. It should work fine now-

Sep 13, 2009 at 10:32PM EDT
Quote

Yup, from now on, you can flag each submission. It can be found at the top of submission form:

Entry Options & Flags

Allow New Comments?
Allow New Photos?
Featured
Incomplete
Needs Cleanup
Needs Images
Needs Video
Researching

Sep 13, 2009 at 10:35PM EDT
Quote

Oh, are the flags open to the public now? I was thinking they were for administrative purposes.

Sep 13, 2009 at 10:39PM EDT
Quote

I’ve looked into it, the new admin flagging update caused a problem. the “allow photos” and “allow comments” features on new entries are unchecked by default at this point. This seems to be a mistake, so I’ve created a bug report and marked it URGENT. I will report back on this issue when I get news from the developers.

Sep 13, 2009 at 10:48PM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Hauu! You must login or signup first!