Forums / Site-Related

17,250 total conversations in 1,320 threads

+ New Thread


Locked Locked
Problem with upvotes/karma...?

Last posted Mar 14, 2012 at 07:58PM EDT. Added Feb 17, 2012 at 12:33AM EST
14 conversations with 8 participants

Here goes:
Every now and then when I do a thumbs up/karma + it seems to “not actually give” the vote. When I initially click to vote, it shows that I did. But when I go back on the page later it would still show the option to vote on the user’s post, and would have no indication that I previously voted on the comment.
Happens around ~80% of the time in the comments and ~30% in the forums.
I have tried this on multiple browsers on multiple computers and has not been solved.
Voting a second time doesn’t work, so don’t tell me to do that herp derp.

If this has been addressed before then…whatever. I really don’t want to look around the forums to find if this has been posted or not. If anything, it shows this is happening to more than one user.

Feb 17, 2012 at 12:33AM EST
Quote

Worked for me…

Feb 17, 2012 at 12:38AM EST
Quote

opspe wrote:

Worked for me…

Oh yeah and just to be clear, don’t start thinking I made this so people could test this out by giving me free kramas. I’m not a douche like that.

I don’t know if it happens to anyone else, but I’m somewhat hoping someone may know what is going on here and could help me fix the problem.

Feb 17, 2012 at 12:50AM EST
Quote

Karma up-votes work fine for me on the forums but up-votes on entry comments don’t seem to work half the time for me.

Feb 17, 2012 at 12:50AM EST
Quote

@IHC – No, I know you wouldn’t. It’s just your post was convenient.

@Anako – I have that problem too. It seems to count the vote, but not register it as mine.

Feb 17, 2012 at 01:34AM EST
Quote

While everyone is debating about the existance of the karma system, I’d like to bump an old issue.

I can up/down vote forum posts all fine, but for images or entry comments, it saves the up/down vote I selected, but the number reverts to the previous value and it doesn’t show in my profile.

Since I only made an account here so that I could up vote things I found funny, does anyone know how to fix it?

tl;dr
QQ @ broken karma system

Mar 10, 2012 at 04:15PM EST
Quote

Bloodworth wrote:

While everyone is debating about the existance of the karma system, I’d like to bump an old issue.

I can up/down vote forum posts all fine, but for images or entry comments, it saves the up/down vote I selected, but the number reverts to the previous value and it doesn’t show in my profile.

Since I only made an account here so that I could up vote things I found funny, does anyone know how to fix it?

tl;dr
QQ @ broken karma system

Only the karma from forum posts shows up in your profile.

In other places, it’s just to show popular comments and hide unpopular ones.

Mar 10, 2012 at 07:00PM EST
Quote

But what I’m saying is that although the site saves the thumbs up/down (icon) I choose for a comment/image, the +-1 isn’t saved……

Mar 11, 2012 at 09:34PM EDT
Quote

Chris wrote:

Only the karma from forum posts shows up in your profile.

In other places, it’s just to show popular comments and hide unpopular ones.

You really need to put that up a big sign somewhere. I didn’t know this until I’d been on this site for 2 months.

Mar 12, 2012 at 02:14AM EDT
Quote

Bloodworth wrote:

But what I’m saying is that although the site saves the thumbs up/down (icon) I choose for a comment/image, the +-1 isn’t saved……

this is the first i;ve heard of this one? :( thats a bummer. when was the last time you tested it?

Mar 12, 2012 at 12:42PM EDT
Quote

I’m having a similar problem, except that my karma given/received stays at zero and my contributions still say that I only have two forum posts.

Mar 13, 2012 at 10:44PM EDT
Quote

amanda b. wrote:

this is the first i;ve heard of this one? :( thats a bummer. when was the last time you tested it?

Just tried it today and it seems to be working fine O.o

Carry on gentlemen.

Mar 14, 2012 at 07:55PM EDT
Quote

Bloodworth wrote:

Just tried it today and it seems to be working fine O.o

Carry on gentlemen.

Mar 14, 2012 at 07:58PM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

This thread was locked by an administrator.

Why don't you start a new thread instead?

Word Up! You must login or signup first!