Forums / Maintenance / Report Problems

14,375 total conversations in 1,033 threads

+ New Thread


Autoplay Videos Or Pop-Ups On Entries / Issues About Video Embeds Beside Of Youtube Embeds

Last posted Mar 12, 2014 at 07:49PM EDT. Added Mar 11, 2014 at 05:00PM EDT
4 posts from 3 users

I have noticed that some of the old entries like Get to the choppa has an autoplay video. I am sure this is not intended to be like that.
Autoplays are always from other sites. Youtube or NicoNico embeds never caused a problem. Why are the others cause?

Mar 11, 2014 at 05:00PM EDT
Quote

Hmmm, I can’t seem to see the autoplaying video you’re referring to. Are you sure there is one in that entry? And if you do hear an autoplaying video, talk to a mod about it, and we’ll try and fix it.

Mar 11, 2014 at 07:46PM EDT
Quote

I didn’t see any auto-playing videos on that page other than the ads. Was this the video you were talking about? And if so is it doing it on this page? Also, what’s your browser/version number/platform? (i.e. Are you mobile browsing?)

Last edited Mar 12, 2014 at 05:39PM EDT
Mar 12, 2014 at 05:36PM EDT
Quote

Yes that video and the reason is one of the firefox extention : ghostery.. Because that video didn’t autoplay when i paused blocking. And the tracker which prevents the autoplay is Freewheel.
This extention is helpful to reduce data transfer when i am using mobile internet service provider.
I am using wired-unlimited internet right now so i don’t need to worry about the overly data usage. I’ll simply disable it.

Last edited Mar 12, 2014 at 08:14PM EDT
Mar 12, 2014 at 07:49PM EDT
Quote
Skeletor-sm

This thread is closed to new posts.

Old threads normally auto-close after 30 days of inactivity.

Why don't you start a new thread instead?

Hi! You must login or signup first!