Forums / Maintenance / Report Problems

14,439 total conversations in 1,044 threads

+ New Thread


Sticky Sticky
Pop-up & Autoplaying Audio Ads

Last posted Sep 05, 2014 at 06:22PM EDT. Added Jul 05, 2011 at 07:31PM EDT
149 posts from 74 users

It’s like the people in charge purposefully picked the most annoying ones (well, I mean, except for those Smiley Central ads). I realize they’re supposed to get your attention, but could you guys work it out with your partners to at least get them muted by default (otherwise you might as well edit trollfaces over the people in the ads)?

Jul 05, 2011 at 07:31PM EDT

I have not ran into any of those ad’s on this site, but if it is happening the mods shouled remove them.

Jul 05, 2011 at 07:44PM EDT
Quote

What ads? Things our ads are not allowed to have include autoplaying audio, pop-ups, and bright/flashy/annoying banners. If you see any of these things, screengrab and report them to us so we can get rid of them!

Jul 05, 2011 at 08:22PM EDT
Quote

I’ve definitely encountered autoplaying audio a few times, in the form of an autoplaying video… my computers muted most of the time though, and I forget who did it.

Jul 05, 2011 at 09:23PM EDT
Quote

I haven’t seen any of that on here. Other sites, yeah; but not here.

Jul 05, 2011 at 10:37PM EDT
Quote

Yeah I have seen a few autoplay ads before a lot more common lately…

Jul 05, 2011 at 10:47PM EDT
Quote

If this really is a growing problem, then perhaps this should be the given place to report any pop up ads. Be sure to include screengrabs!

Last edited Jul 06, 2011 at 12:01AM EDT
Jul 05, 2011 at 11:48PM EDT
Quote

I had an ad slide down from the screen to the front of my monitor, but I was too lazy to screengrab it….

Jul 06, 2011 at 12:45AM EDT
Quote

Josh wrote:

I had this one pop-up at me.

When did this happen? Just before you posted?

Jul 06, 2011 at 09:31AM EDT
Quote

If you’re in Google Chrome, you can use inspect element to get the source code, that might help the admins if they know where the ad is from. I wouldn’t post the entire HTML, but just the source.
I’d do it, but I’ve adblocked the crap out of this site.

Jul 06, 2011 at 03:38PM EDT
Quote

Jul 06, 2011 at 04:35PM EDT

Olivia Gulin wrote:

When did this happen? Just before you posted?

No, it happened about 3 days ago, but I couldn’t find this thread.

Jul 07, 2011 at 03:23AM EDT
Quote

Josh wrote:

I had this one pop-up at me.

I got the same pop-up, but it went away before I could do anything.

Jul 08, 2011 at 02:04AM EDT
Quote

I’ve ran into a Rule 34 pop up. I screen it if I run into it again.

Jul 08, 2011 at 01:31PM EDT

I got a pop up in IE (yea, yea, I know) that said it modified a page to prevent cross scripting. In the place of one of the ads was a ‘#’. I don’t know if you guys care about it, but if this information helps it is what I got when checking the address.

http://ib.adnxs.com/if?enc=d2nDYWnglz-FeMmkK32VPwAAAAAAAOA_hXjJpCt9lT93acNhaeCXP8ZPNPLqXW96jvjJ0_h1rEmhiBdOAAAAANHdBgA2AQAANwIAAAIAAABNxgYAkdgAAAEAAABVU0QAVVNEACwB-gAbJwAALA8AAgUCAQUAAAAA4yRkNAAAAAA.&udj=uf%28%27a%27%2C+12074%2C+1310165153%29%3Buf%28%27r%27%2C+443981%2C+1310165153%29%3Bppv%2811685%2C+%278822373458709336006%27%2C+1310165153%2C+1312757153%2C+87562%2C+55441%29%3B&cnd=!FCUg8AiKrAUQzYwbGAAgkbEDMAE4m05AAEi3BFDRuxtYAGCuAmgAcER4CoABcIgBCpABAZgBAaABAqgBA7ABALkBz-xP533glz_BAc_sT-d94Jc_yQHA-kq3c-fBP9kBAAAAAAAA8D_gAQA.&ccd=!RQQrIwiKrAUQzYwbGJGxAyAA&referrer=http://knowyourmeme.com/memes/subcultures/world-of-warcraft

Jul 08, 2011 at 06:49PM EDT
Quote

It got past my adblocker.

Jul 09, 2011 at 01:49AM EDT

I got this one today. I think it might’ve been a rollover ad, but I just wanted to put it out there.

Jul 09, 2011 at 05:43PM EDT
Quote

I tried to get the info for the add to this time. All I found was a link to app.scorecard.com or something before it disappeared. Here’s a screen cap though.

Jul 10, 2011 at 04:26PM EDT
Quote

Screencaps aren’t useful, get the sources. Maybe the source itself or the whole source code, but that’s what you need. Use View Page Source or Inspect Element in Chromium-based browsers to do it.

Jul 11, 2011 at 03:05AM EDT
Quote

Quantum finish ad on the right has an autoplay feature.

We can’t use autoplay in threads, but they can in ads? shock horror
.
edit:
What’s this? Two meals in one week?

Friends, help! An autoplay tricked me!

Last edited Jul 14, 2011 at 02:35PM EDT
Jul 14, 2011 at 02:17PM EDT
Quote

Great, so now the ads are trying to get me to install software that is probably full of trojans and other viruses.

Last edited Jul 19, 2011 at 05:08PM EDT
Jul 19, 2011 at 05:07PM EDT
Quote

As you can see I have no ads. I personally use Firefox with adblock.
Maybe a tip for people who are really annoyed by this problem.

Jul 19, 2011 at 06:43PM EDT
Quote

RandomMan wrote:

As you can see I have no ads. I personally use Firefox with adblock.
Maybe a tip for people who are really annoyed by this problem.

ARE YOU A WIZARD.

Seriously tho, where do I get adblock for firefox?
.
edit: found it

I had no idea that a quarter of the trending memes bar was hidden behind ads.

Last edited Jul 19, 2011 at 07:52PM EDT
Jul 19, 2011 at 07:34PM EDT
Quote


You make Twilight Sparkle facehoof.

Last edited Jul 19, 2011 at 08:06PM EDT
Jul 19, 2011 at 08:05PM EDT
Quote

Cute Master The Absolved Mod wrote:

Doesn’t adblock mean that kym doesn’t get money for your page visit because you don’t load the ads?

If somebody confirms this, I will turn off adblock.

Jul 19, 2011 at 10:24PM EDT
Quote

Kick that energizer bunnies butt off this site!
http://knowyourmeme.com/photos/155653#.TjL4NmH4I1o

Jul 29, 2011 at 02:14PM EDT
Quote

In a bit of an ironic twist, while I was trying to take a screengrab of the autoplaying ad on another thread…

[photo:157131]

…one started playing on this page.

[photo:157132]

So, getting the two screengrabs, I went to my dashboard to upload them, and another one was there…

[photo:157135]

…and yet another one on my profile after I successfully uploaded.

[photo:157138]

We really seem to be plagued with them today.

Edit to add: and of course, another one came up after I hit “post”, but I’m done.

Last edited Aug 01, 2011 at 10:21PM EDT
Aug 01, 2011 at 10:19PM EDT
Quote

Brucker wrote:

In a bit of an ironic twist, while I was trying to take a screengrab of the autoplaying ad on another thread…

[photo:157131]

…one started playing on this page.

[photo:157132]

So, getting the two screengrabs, I went to my dashboard to upload them, and another one was there…

[photo:157135]

…and yet another one on my profile after I successfully uploaded.

[photo:157138]

We really seem to be plagued with them today.

Edit to add: and of course, another one came up after I hit “post”, but I’m done.

I’m getting these all over the place as well.

Aug 02, 2011 at 08:28PM EDT
Quote

I use google chrome without adblock or anything,but i dont get any ads.

Aug 02, 2011 at 10:51PM EDT
Quote


Image title related. FUCK CNET! I was trying to listen to my profile music and they were ruining it. >=(

Edit: And another one:

Last edited Aug 03, 2011 at 11:37AM EDT
Aug 03, 2011 at 11:29AM EDT
Quote

Never had autoplaying ads until today:


AND AGAIN!!!!!!
THE SAME FREAKING WONKA AD!


EDIT: I might add that the same ad popped up when I edited this post. But I was too lazy too screengrab it.

Last edited Aug 21, 2011 at 12:06PM EDT
Aug 21, 2011 at 11:56AM EDT
Quote

Yo! You must login or signup first!